Relisten - Full Browser failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 18:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2019 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2019 - 17:59 UTC
Identified
We've identified a problem with Relisten on Sonos and are working with them on a fix. You may not be able to browse Relisten menus in the Sonos app until it’s resolved.
Posted Nov 22, 2019 - 17:50 UTC
This incident affected: Relisten.