Sonos Services - Sonos Pro Web Controller Overview Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 21:02 UTC
Identified
We've identified a problem with our cloud services and are working on a fix. You may experience issues with Sonos Pro Web Controller Overview until it's resolved.
Posted Mar 12, 2024 - 20:16 UTC
This incident affected: Sonos Services.