Sonos support articles and search results not available.
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 23:45 UTC
Monitoring
Sonos support articles and search results are currently unavailable due to a service outage with Salesforce Communities. We are aware of the issue and awaiting a fix from our partner.
Posted Nov 06, 2019 - 21:39 UTC