Audible - Unable to add account - Playback failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 15:42 UTC
Identified
We've identified a problem with Audible on Sonos and are working with them on a fix. You may not be able to sign in to your Audible account or start playback on Sonos until it’s resolved.
Posted Mar 31, 2020 - 10:45 UTC
This incident affected: Audible.