Soundsuit.fm - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 14:02 UTC
Identified
We've identified a problem with Soundsuit.fm on Sonos and are working with them on a fix. You may not be able to sign in to your Soundsuit.fm account on Sonos until it's resolved.
Posted Jan 12, 2024 - 15:33 UTC
This incident affected: Soundsuit.fm.