Slacker - Playback Failure - Partial playback failure
Incident Report for Sonos
Resolved
The issue with Slacker playback on Sonos has been resolved. If you are still having issues streaming Slacker on Sonos, please remove and then re-add the Slacker service from Sonos.
Posted 5 months ago. Mar 19, 2019 - 13:10 PDT
Investigating
We are currently investigating an issue with streaming Slacker on Sonos.
Posted 5 months ago. Mar 19, 2019 - 07:13 PDT