Sonos Radio - Major Outage
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 03:25 UTC
Investigating
We've identified a problem with Sonos Radio and are working on a fix. You may not be able to add Sonos Radio or initiate playback from Sonos Radio until it’s resolved.
Posted Oct 11, 2023 - 22:53 UTC
This incident affected: Sonos Radio.