Google Play Music - Artist Search Failure
Incident Report for Sonos
Resolved
This incident has been resolved
Posted Sep 14, 2019 - 11:11 UTC
Update
Google Play Music is continuing to investigate this issue.
Posted Sep 13, 2019 - 20:13 UTC
Investigating
We've identified a problem with Google Play Music on Sonos. You may be unable to search for Artists on Google Play Music until it is resolved.
Posted Sep 13, 2019 - 20:13 UTC
This incident affected: Google Play Music.