SiriusXM - Browse Failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 15:36 UTC
Investigating
We've identified a problem with SiriusXM on Sonos and are working with them on a fix. You may not be able to browse SiriusXM menus in the Sonos app until it’s resolved.
Posted Jul 25, 2023 - 13:08 UTC
This incident affected: SiriusXM.