SoundCloud - Adding Account Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 16:03 UTC
Identified
We've identified a problem with SoundCloud on Sonos and are working with them on a fix. You may not be able to sign in to your SoundCloud account on Sonos until it's resolved.
Posted Aug 22, 2023 - 12:18 UTC
This incident affected: SoundCloud.