Sonos Radio - Playback Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 14:56 UTC
Identified
We've identified a problem with Sonos Radio on Sonos and are working with our partner on a fix. You may be unable to start playing music from news stations such as CNBC, MSNBC, CNN, CNN International, CNN Espanol and HLN until it’s resolved.
Posted Aug 24, 2021 - 08:09 UTC
This incident affected: Sonos Radio.