Google Assistant - Functionality Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 14:24 UTC
Identified
We've identified a problem with Google Assistant on Sonos and are working with them on a fix. You may not be able to use voice commands until it’s resolved.
Posted Dec 14, 2020 - 12:11 UTC
This incident affected: Google Voice Assistant.