Google Assistant - Adding Account Failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 00:55 UTC
Identified
We’ve identified a problem with Google Assistant and are working with them on a fix. You may not be able to add Google Assistant until it’s resolved.
Posted Jan 05, 2024 - 15:42 UTC
This incident affected: Google Voice Assistant.