Sonos backend issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 10:12 UTC
Identified
We've identified a problem with our cloud services and are working on a fix. You may experience issues with registration of players and account transfer until it's resolved.
Posted Jul 31, 2020 - 08:58 UTC
This incident affected: Sonos Services.