Spotify playback failures
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted May 07, 2020 - 21:21 UTC
Monitoring
A fix has been implemented by Spotify and we are monitoring the results.
Posted May 07, 2020 - 20:06 UTC
Update
As we continue to work with Spotify to resolve playback issues, affected users can stream from Apple devices via Airplay from the native Spotify app to any Airplay enabled Sonos speaker.
Posted May 07, 2020 - 15:02 UTC
Update
We are continuing to work with Spotify on a fix for this issue.
Posted May 07, 2020 - 05:55 UTC
Identified
The Spotify service is experiencing issues on Sonos as well as the Spotify mobile app. We are working with Spotify to restore service and will update this page when we have more information.
Posted May 06, 2020 - 23:52 UTC
This incident affected: Spotify and Spotify Direct Control.