Pocket Casts - Browse Issues
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 18:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 22, 2022 - 18:43 UTC
Update
Reauthorizing the account currently solves this problem.

Within the Sonos App, please go to Settings > Services & Voice > Pocket Casts and then choose 'Reauthorize Account'.
Posted Sep 21, 2022 - 10:33 UTC
Identified
We've identified a problem with Pocket Casts on Sonos and are working with them on a fix. You may not be able to browse Pocket Casts menus in the Sonos app until it’s resolved.
Posted Sep 21, 2022 - 08:43 UTC
This incident affected: Pocket Casts.