Spotify Connect - Unable to start playback
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 18:05 UTC
Identified
We've identified a problem with Spotify Connect on Sonos and are working with them on a fix. You may not be able to control Sonos from within the Spotify app until it’s resolved.
Posted Nov 28, 2019 - 16:10 UTC
This incident affected: Spotify Direct Control.