radio.net - Browse Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 17:32 UTC
Update
Our music service partner has informed us that they need to delist their service temporarily to implement necessary improvements before reintegrating. As a result, you may experience difficulties browsing and playing content from radio.net in the Sonos app until this is resolved.

For now we recommend taking the following steps:

1. Remove the radio.net service from your Sonos app.
2. Reset your favorites and clear any recently played content associated with radio.net.

We apologize for any inconvenience caused and appreciate your patience as we work towards a resolution.
Posted Mar 28, 2024 - 17:00 UTC
Identified
We've identified a problem with radio.net on Sonos and are working with them on a fix. You may not be able to browse radio.net menus in the Sonos app until it's resolved
Posted Mar 26, 2024 - 08:46 UTC