Cloud Outage

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 10:57 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 10:56 UTC

Monitoring

We've identified a problem with Sonos Radio, TuneIn, & Amazon. You may not be able to sign in to your account on Sonos until it’s resolved. Check our status page for updates while we work to fix this.
Posted Oct 20, 2025 - 09:48 UTC
This incident affected: Alexa Voice Control, Amazon Music, Sonos Radio, and TuneIn.