Primephonic - Playback Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 14:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2021 - 11:58 UTC
Identified
We've identified a problem with Primephonic on Sonos and are working with them on a fix. You may be unable to start playing music from Primephonic until it's resolved.
Posted Aug 24, 2021 - 09:33 UTC