Radio.net - Browse Failure

Incident Report for Sonos

Resolved

This incident has been resolved.
Posted Dec 10, 2021 - 15:45 UTC

Identified

We've identified a problem with Radio.net on Sonos and are working with them on a fix. You may not be able to browse Radio.net menus in the Sonos app until it’s resolved.
Posted Dec 10, 2021 - 11:39 UTC