Napster - Partial Browse Issue
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted May 24, 2023 - 21:25 UTC
Identified
We've identified a problem with Napster on Sonos and are working with them on a fix. You may not see all results while browsing Napster in the Sonos app until this is resolved.
Posted May 23, 2023 - 11:20 UTC
This incident affected: Napster.