Pandora - Browse Failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 17:50 UTC
Identified
The issue has been identified.
Posted Jan 13, 2020 - 17:17 UTC
Investigating
We've identified a problem with Pandora on Sonos and are working with them on a fix. You may not be able to browse Pandora menus in the Sonos app until it’s resolved.
Posted Jan 13, 2020 - 16:22 UTC
This incident affected: Pandora.