Napster - Browse Failure
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 00:32 UTC
Identified
We've identified a problem with Napster on Sonos and are working with them on a fix. You may not be able to browse menus in the Sonos app until it’s resolved.
Posted Jan 12, 2020 - 19:11 UTC
This incident affected: Napster.