Sonos Support Services - Scheduled Systems Maintenance
Incident Report for Sonos
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 16:36 UTC
Monitoring
On Sunday April 21st. our chat teams and support systems will be offline from 12AM to 4AM US Pacific time due to scheduled system maintenance. We apologize for the inconvenience.
Posted Apr 19, 2024 - 21:39 UTC
This incident affected: Sonos Services.